Back to overview
Resolved

Scheduled Server Maintenance

Aug 2, 2026 at 9:45am UTC  –  Aug 2, 2026 at 10:00am UTC
Affected services
api.postbrix.com
api.postbrix.com/api/health

Resolved
Aug 2, 2026 at 10:00am UTC

We will perform scheduled maintenance to install critical operating system and security updates. During this maintenance window, services hosted on this server, including applications managed by Coolify, may experience brief interruptions. We appreciate your patience and understanding as we work to improve system stability, security, and performance.